PDA

View Full Version : Cannot send mail in Outlook Express


Kallie
02-09-2008, 06:41 AM
Operating System XP Home
Make EP (They make their own)
Anti Virus free AVG
Spyware SuperAntiSpyware
Firewall Comodo

My computer crashed and had to start over again.

Outlook Express 6 can receive mail but not send mail.


Incoming mail: POP.att.yahoo.com
Outgoing mail: smtp.att.yahoo.com (also had my email address here)

(These are server post numbers under tab "Advanced" also had higher nos. but do not remember the numbers)
Incoming mail: 25
Outgoing mail: 110

Error message received:
Please verify that you have entered the server name correctly. Account: 'POP.att.yahoo.com', Server: 'smtp.attn.yahoo.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D
(This smtp does not like anything put in there)

A big mess!
Hope this is enough information. Thanks.
Kallie

N5RDC
02-09-2008, 07:06 AM
I know AT&T took over SBC & Yahoo, but did you try leaving out the "att" & adding "mail" (pop.mail.yahoo.com, smtp.mail.yahoo.com) ?

WAM
02-09-2008, 10:00 AM
Take your e-mail address out of the SMTP.

Kallie
02-09-2008, 12:35 PM
Hi,
Thanks for responding you two.

N5RDC. Hi, I did what you requested, but it is still in the outbox not going anywhere.

WAM. If the email is taken out of SMTP, what do you replace it with? Just taking it out and substituting nothing, doesn't work. It stays in the Out box.

Thanks.
Kallie

Kallie
02-09-2008, 12:41 PM
Hi,
Under the Mail tab this is there:

Account: Mail.att.yahoo.com
Type: Mail (default)
Connection: Any available

Don't know if this would make a difference or not.
Sorry, forgot to mention that page.

Hope the solution be forth coming, it is a nuisance not to be able to
send mail out on Outlook Express.

Thanks again,
Kallie

jholland1964
02-09-2008, 01:14 PM
Some providers have switched the Incoming mail port from port 110 to another port and requiring encrypted connection (SSL). They also require a change to the smtp outgoing port 25 being changed to another number and require encrypted connection (SSL) also.

This could be causing your issues. Without knowing who your ISP is, I could not investigate if this is something your ISP has done.

ameritech.net ; att.net ; flash.net; nvbell.net; pacbell.net; prodigy.net; sbcglobal.net; snet.net; swbell.net; wans.net

All of the above have these settings;
pop.att.yahoo.com / smtp.att.yahoo.com

But then if you have any of those then you also have to change the port settings under Tools/Accounts/Mail(tab)/ Properties/ Advanced (tab). In your Outlook Express Program.
--------------------------------------...

1. Change the SMTP port to 465 and check the option labeled Use an encrypted connection (SSL).

2. Change the POP3 port to 995 and check the option labeled Use an encrypted connection (SSL).

sharber60
02-09-2008, 01:23 PM
Same numbers as Judy posted

http://zeta.cesmail.net/pipermail/scmail/2007-February/000034.html

Dear AT&T Yahoo! Member,

We're making some security improvements to your AT&T Yahoo! service. These
changes will affect members who send or receive email from a desktop or
mobile client program, such as Microsoft Outlook, Microsoft Outlook Express,
Eudora, Apple Mail, or Thunderbird.

To continue sending and receiving email with your desktop or mobile email
client program, please take the following steps by March 30, 2007.

1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Change the SMTP port to 465 and check the option labeled Use an encrypted
connection (SSL).
6. Change the POP3 port to 995 and check the option labeled Use an encrypted
connection (SSL).

Kallie
02-09-2008, 02:17 PM
I tried everything everyone said, it now does not send or receive mail.

Everytime clicking on the send/receive, it blinks and will not stay on.


I have a weird set-up, an external modem from Yahoo, and the telephone from ATT. The techs (3 of them) could not figure out what to do either.

The mail comes through yahoo into OE that ATT has. I cannot get any mail and send it out now.

What can I do now please?

Kallie :)

Phil
02-09-2008, 02:25 PM
Tech service at your ISP - or it's website - should be able to give you the correct settings easily. Some ISPs even provide a "wizard" online to set up OE for you.

Kallie
02-09-2008, 03:01 PM
Hi,
I had three techs at ATT and they could not get the right connections.

This is what pops up now when trying to send out mail.


The connection to the server has failed. Account: 'Microsoft Mail', Server: 'SMTP.att.yahoo.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

I even turned the computer on and off to see if that would work, but it didn't.

What is the matter with this OE?

Thanks.

Kallie

BettyLM
02-09-2008, 03:13 PM
There is info from "Ask Leo" here:
http://ask-leo.com/outlook_error_0x800ccc0d_how_do_i_fix_it.html

If you want to send me your email address in a PM, I'll send you the package I needed to change mine to the SSL connection. I also have DSL with ATT - Yahoo.

Betty

N5RDC
02-09-2008, 05:32 PM
Hi,
I had three techs at ATT and they could not get the right connections.

This is what pops up now when trying to send out mail.


The connection to the server has failed. Account: 'Microsoft Mail', Server: 'SMTP.att.yahoo.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

I even turned the computer on and off to see if that would work, but it didn't.

What is the matter with this OE?

Thanks.

Kallie

I doubt that it was OE. I have used AT&T twice before & quit them both times. Actually, Yahoo was fine when SBC was running things. I began having problems as soon as AT&T took over. I quit them for the second time (including their telephone service) and went with Time Warner Cable & haven't had any problems since.
Fixing things that aren't broken is one thing, but breaking things that are working is something else, & this seems to be the norm at AT&T.

MMFELL
02-09-2008, 07:21 PM
See http://members.connectto.net/email/outlookexpress_0x800CCC0E.htm
1. The Outgoing (SMTP) server requires authentication.
If you are using Outlook Express you should check the box 'My server requires authentication'.

bird
02-10-2008, 03:26 AM
Kallie, I would first open outlook express, go to find message, click on outbox, then on the from, type in your name you use for your message. Find now, then delete the messages, this will clean up the messages and stop the pop up mail error.

Then read this link (print it out)....POP Yahoo! (http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-08.html)

Hope this solves your problem. :)

bird
02-12-2008, 03:40 AM
Well Kallie, you haven't said rather you have it fixed. Let us know..

Gen. D
02-16-2008, 03:55 AM
Hello Kallie,

This way did it for me.
1. Open Outlook Express
1.A TOOLS
2. CLK ON ACCOUNTS
3. PROPERTIES
4. SERVERS
5. SETTINGS
When window opens, make sure your correct email address and password is typed in correctly, ok and recheck a test send email.

When the problem was fixed, it did now put your default email and address in the proper place!
I had the same problem and found that this worked for me.

Sorry for the time span, haven't been on the forum for couple days.
Please let us know if it works.
Good luck

Gen. D

bullchit
02-16-2008, 07:35 AM
he connection to the server has failed. Account: 'Microsoft Mail', Server: 'SMTP.att.yahoo.com', Protocol: SMTP, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E


according to the above from att. you have the the smtp port 995 when it should be 465.


Dear AT&T Yahoo! Member,

We're making some security improvements to your AT&T Yahoo! service. These
changes will affect members who send or receive email from a desktop or
mobile client program, such as Microsoft Outlook, Microsoft Outlook Express,
Eudora, Apple Mail, or Thunderbird.

To continue sending and receiving email with your desktop or mobile email
client program, please take the following steps by March 30, 2007.

1. Open your email client program.
2. Locate the email account settings for your particular client.
3. Change the POP server to pop.att.yahoo.com.
4. Change the SMTP server to smtp.att.yahoo.com.
5. Change the SMTP port to 465 and check the option labeled Use an encrypted
connection (SSL).
6. Change the POP3 port to 995 and check the option labeled Use an encrypted
connection (SSL).