PDA

View Full Version : cannot update plugins


Barbara Parker
06-18-2012, 02:17 PM
Mac desktop using firefox. Keep getting message that plugins are out of date. When click on button, the outdated plugin is shockwave. When I try to update, I get the message from firefox "plugin finding service error, try again."

Should I try to update with safari? Would that make a difference?

BTW, the update downloaded but when I tried to install, a window came up with oriental writing, but the message at the top said cannot run on dos.

nojmit
06-18-2012, 04:22 PM
Did you try here http://www.macupdate.com/app/mac/513/adobe-shockwave-player

Barbara Parker
06-19-2012, 09:27 AM
thanks for the reply. Will try there. Didn't know that web page existed. Will bookmark!

Barbara Parker
06-19-2012, 11:24 AM
it worked! Thanks a lot!