#1  
Old 03-05-2008, 05:11 PM
kiwi-cass kiwi-cass is offline
Senior Member
 
Join Date: Nov 2007
Location: Gold Coast, Australia
Posts: 153
Unhappy Turn off mouse click

Hi, does anyone know how to turn off the mouse clicking sound? When I am playing games at night the constant clicking sound drives me mad. Thanks in advance.
Reply With Quote
  #2  
Old 03-05-2008, 05:25 PM
bicycle Bill's Avatar
bicycle Bill bicycle Bill is offline
Old geezer.
 
Join Date: Sep 2002
Location: Dover Fl
Posts: 2,717
Quote:
Originally Posted by kiwi-cass
Hi, does anyone know how to turn off the mouse clicking sound? When I am playing games at night the constant clicking sound drives me mad. Thanks in advance.
A few versions ago, Microsoft added a clicking noise to Internet Explorer, so that each time you click on a link with the mouse, you hear an audible click. This is cute at first, but you may find it annoying after a while. This feature can be turned off in the Control Panel.

To turn it off In Windows XP open the Sounds, Speech and Audio Devices (it's just Sounds & Multimedia in Windows 2000) then Sounds and Audio Devices, then on the Sounds tab, scroll down to the section for Windows Explorer. Click the event called "Start Navigation," and change the setting to "none" from the dropdown box. Click OK to apply the change, and from now on you can navigate clicklessly through cyberspace. WinXpFix.com

Last edited by bicycle Bill; 03-05-2008 at 05:34 PM.
Reply With Quote
  #3  
Old 03-06-2008, 06:09 PM
bicycle Bill's Avatar
bicycle Bill bicycle Bill is offline
Old geezer.
 
Join Date: Sep 2002
Location: Dover Fl
Posts: 2,717
Question

Hey Kiwi. Did you get the mouse clicks to stop bugging you?
Reply With Quote
  #4  
Old 03-07-2008, 01:52 PM
kiwi-cass kiwi-cass is offline
Senior Member
 
Join Date: Nov 2007
Location: Gold Coast, Australia
Posts: 153
Sorry BB have not been on since I posted. Only come on about 3 times a week. Forgot to say I have Vista. Did as u suggested & when I hit on Start Nav got a drop down but no choices like "none" unfortunately. Looking for sound for my speakers not long ago I did come across the answer but of course did not do it & now cannot remember where I saw it. Very frustrating.

Keep trying Help & Support but get anything but what I want to know. Vista just has to be different to all the other systems.
Reply With Quote
  #5  
Old 03-16-2008, 05:49 AM
kiwi-cass kiwi-cass is offline
Senior Member
 
Join Date: Nov 2007
Location: Gold Coast, Australia
Posts: 153
Sorry , silly me looked down not up. Have since found the "none" & hit on it but still getting the clicking & rechecking the drop down now says "none". GRRRRR.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000-2011 WorldStart, Inc