#1  
Old 03-30-2008, 12:28 AM
Ahduncu Ahduncu is offline
Senior Member
 
Join Date: Jun 2006
Posts: 609
Google gmail won't open

I am suddenly unable to open google gmail in my Firefox browser; I receive this message, "Your browser's functionality is turned off. Please turn it on". This apparently refers to allowing cookies. I have followed Google's instructions, enabled the Google cookies and all other instructions from Google but, no help. I can access my gmail in Internet Explorer 7. I'm using Windows XP Media Edition.
I have not attempted to open a new account with Google because I don't think it will work.
Reply With Quote
  #2  
Old 03-30-2008, 02:54 AM
Ed Hart Ed Hart is offline
Epic Member
 
Join Date: Sep 2002
Posts: 2,531
Ahduncu, SWAG, when you're in Firefox, what do you have selected to view the files? RIGHTCLICK on the files and choose IE to open them and if it works correctly, check the 'always use' box. In case that won't work, try them one by one 'till you find one that will.
HTH.
Ed.
Reply With Quote
  #3  
Old 03-30-2008, 03:44 AM
surferdude's Avatar
surferdude surferdude is offline
Learning everyday
 
Join Date: Aug 2005
Location: In God's Hands
Posts: 11,072
I don't know if your problem has been solved or not, so why not click this link http://www.google.com/ Then click the gmail link & try signing in. It works for me. I also have & use the gmail notifier.
Reply With Quote
  #4  
Old 03-30-2008, 05:14 AM
Sunny's Avatar
Sunny Sunny is offline
Forum Moderator
 
Join Date: Aug 2002
Posts: 37,718
In Firefox delete your cookies and temporary internet files. Make sure Firefox is up to date and you don't have a pop-up blocker or some other add-on blocking gmail.
Reboot your computer.

Open Firefox.
Click the tools menu > options. Click the privacy tab. Click the exceptions button and add gmail as an allowed site. Also make sure while you are in that area that gmail has not been blocked.

Could also be a problem/setting issue in your anti-virus software. What are you using.
__________________
`Sunny
My Blog
Reply With Quote
  #5  
Old 03-30-2008, 11:25 AM
Ahduncu Ahduncu is offline
Senior Member
 
Join Date: Jun 2006
Posts: 609
Thanks all and especially Sunny - I found that Google was blocked, for some reason. Unblocked and it works!
Reply With Quote
  #6  
Old 03-30-2008, 05:13 PM
Sunny's Avatar
Sunny Sunny is offline
Forum Moderator
 
Join Date: Aug 2002
Posts: 37,718
You're welcome.
__________________
`Sunny
My Blog
Reply With Quote
  #7  
Old 02-06-2013, 10:29 PM
Sylvia's Avatar
Sylvia Sylvia is offline
Major Member
 
Join Date: Oct 2002
Location: Midwest
Posts: 1,025
Hi Sunny,

I'm having the same problem that Ahduncu is having with GMail, but I don't have and exceptions button in Privacy...is there another place to look?

Thanks, Sylvia
__________________
Dell Dimension E510, Dual Core, 2.5 GB, DDR2 SDRAM at 533 MHz, 128 ATI Hyper Memory, 160 GB SATA II Hard Drive, Windows XP, - Acer Aspire One - Notebook
================================================== ========
Avira, SuperAntiSpyware, Spybot, SpywareBlaster, Malwarebytes, Sygate
Reply With Quote
  #8  
Old 02-07-2013, 03:18 AM
Sunny's Avatar
Sunny Sunny is offline
Forum Moderator
 
Join Date: Aug 2002
Posts: 37,718
Quote:
Originally Posted by Sylvia View Post
Hi Sunny,

I'm having the same problem that Ahduncu is having with GMail, but I don't have and exceptions button in Privacy...is there another place to look?

Thanks, Sylvia
Hi Sylvia, Are you using Firefox or IE. If Firefox click the tools menu > options > security > exceptions.
__________________
`Sunny
My Blog
Reply With Quote
  #9  
Old 02-07-2013, 10:15 AM
Sylvia's Avatar
Sylvia Sylvia is offline
Major Member
 
Join Date: Oct 2002
Location: Midwest
Posts: 1,025
Thanks Sunny, I was able to figure it out myself, not sure exactly what I did, but it works now! Did update Gmail & IE, and did a new ShareThis, disabled a bunch of add-ons and that's about all I can remember doing! Not sure which helped, but it's working!

Thanks Again!

Sylvia
__________________
Dell Dimension E510, Dual Core, 2.5 GB, DDR2 SDRAM at 533 MHz, 128 ATI Hyper Memory, 160 GB SATA II Hard Drive, Windows XP, - Acer Aspire One - Notebook
================================================== ========
Avira, SuperAntiSpyware, Spybot, SpywareBlaster, Malwarebytes, Sygate
Reply With Quote
  #10  
Old 02-07-2013, 05:34 PM
Sunny's Avatar
Sunny Sunny is offline
Forum Moderator
 
Join Date: Aug 2002
Posts: 37,718
Quote:
Originally Posted by Sylvia View Post
Thanks Sunny, I was able to figure it out myself, not sure exactly what I did, but it works now! Did update Gmail & IE, and did a new ShareThis, disabled a bunch of add-ons and that's about all I can remember doing! Not sure which helped, but it's working!

Thanks Again!

Sylvia
You're welcome Sylvia. Glad all is well.
__________________
`Sunny
My Blog
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000-2011 WorldStart, Inc