#1  
Old 01-03-2011, 05:17 PM
circusboy01 circusboy01 is offline
Senior Member
 
Join Date: Sep 2002
Location: Lancaster Ca.
Posts: 575
How do I fix this?

Your Statement or Document is Ready to View Online
Your browser is set to refuse cookies. In order to sign on, you will need to reset the option in your browser to accept cookies. Then refresh your screen, re-enter your username and password and click Sign On to begin banking.


This is my Wells Fargo account. I've
never had a problem signing on to my account before. How do I change my browser to accept cookies?

just so you will know I added Opera and Safari to my pc .I know that's alot of browsers I was just curios about Opera and Safari. I still have Firefox and Chrome.World start used to open up in Firefox now it opens up in Opera.
Do you think getting rid of Opera might be an easy way to fix the problem?
Thanks CB
Reply With Quote
  #2  
Old 01-03-2011, 05:20 PM
wesran's Avatar
wesran wesran is offline
Wiser with each Mistake
 
Join Date: Dec 2005
Location: South Louisiana
Posts: 4,198
First need to know what browser you are using to access your bank account.
__________________
AMD Athlon 64 2.7GHz dual core CPU
& Win7 dual boot
4 Gb memory
Gigabyte motherboard.
Windows essential- windows firewall-Spyblaster-SAS-Malwarebytes
Toshiba Satellite laptop w[W7 home Premium 64 bit 4 Gb Mem. Kaspersky trail-Win firewall-spyblasre-Malwarebytes
Reply With Quote
  #3  
Old 01-03-2011, 05:25 PM
jholland1964's Avatar
jholland1964 jholland1964 is offline
Almost Really Old Member
 
Join Date: Feb 2004
Location: The Middle
Posts: 30,761
Every single browser you would use to access the account would have to have cookies allowed. Pick one and stick with it when you access this account then you won't have to do it again.
I would choose Firefox, if your bank website will accept it. It is the most secure one you have I believe.
If Opera is now opening all the time you likely have set it as your default browser. Whatever browser you choose as default will be the one that opens.
__________________

1. Dell Inspiron N5040;
Windows 7 64bit SP1
Firefox v.32.0.2, IE11;WLM2012; Avira Free, Windows Firewall, MBAM, SpywareBlaster, SUPERAntispyware

2.Dell Inspiron N7010; Windows 7 64bit SP1
*same programs as computer 1 above*


Help Us To Help You

System Restore

Stick with the Clean up
Reply With Quote
  #4  
Old 01-03-2011, 06:07 PM
RileyBailey's Avatar
RileyBailey RileyBailey is offline
Lover of Dogs
 
Join Date: Jun 2004
Location: 43.56 N 71.47 W
Posts: 942
In Internet Explorer

Internet Options > click Privicy tab > add your address of your bank site > click allow
__________________
HP Pavilion P6380t (CTO) ~ Ram 8.0 GB ~ HD 600GB ~ Win 7 Professional 64 ~ IE 11 for Windows 7 ~ DSL ~Nvidia GeForce 9800 GT ~ Monitor HP 2511x ~ Hauppauge Dual TV Tuner 2250 ~ Win Live Mail ~ Norton Internet Security Suite 2013 ~ CCleaner ~ Spyware Blaster ~~ Malwarebytes Pro
Reply With Quote
  #5  
Old 01-03-2011, 07:07 PM
circusboy01 circusboy01 is offline
Senior Member
 
Join Date: Sep 2002
Location: Lancaster Ca.
Posts: 575
Quote:
Originally Posted by wesran View Post
First need to know what browser you are using to access your bank account.
OOps I think I kind of wasted everybody's time Wells Fargo sent me a Gmail to tell me that my statement is ready I opened up the gmail,and clicked on the blue link that took me to Wells Fargo where I saw the message that I pasted into the post I sent.

I just now went to Wells Fargo by clicking on my Wells Fargo desktop shortcut.
It opened up in Opera,and I can get to my statement no problem.

I apologize for not trying it both ways before I bothered all of you CB
Reply With Quote
  #6  
Old 01-03-2011, 07:15 PM
Paul_D's Avatar
Paul_D Paul_D is offline
Junior Senior Member
 
Join Date: Sep 2002
Location: Brisbane, Australia
Posts: 16,729
What Judy said.

For important websites like banking, pick one browser and stick to it. And also pick one default browser and stick to it.

Every time you switch browsers you have to consider default browser settings and cookie settings. If you want to experiment, fine, but it's not as simple as just opening a different browser.
__________________

Paul D

Intel Core Duo @ 900 MHz, 1070Gb HDs, 2gb Ram, DVDRW, Vista Home Premium, 2 x 24" Widescreen ASUS LED/LCD Monitors, HDTV Card, ADSL2
Reply With Quote
  #7  
Old 01-03-2011, 07:19 PM
MikeN.
Guest
 
Posts: n/a
I would run a scan with Superantispyware and pick up any tracking cookies you might have accrued with possible wrong settings in all those browsers and as already mentioned, look at your cookie settings in all those browsers
Reply With Quote
  #8  
Old 01-03-2011, 08:09 PM
circusboy01 circusboy01 is offline
Senior Member
 
Join Date: Sep 2002
Location: Lancaster Ca.
Posts: 575
Quote:
Originally Posted by MikeN. View Post
I would run a scan with Superantispyware and pick up any tracking cookies you might have accrued with possible wrong settings in all those browsers and as already mentioned, look at your cookie settings in all those browsers
I ran everything full scan last night before I went to bed. Spybot S&D or Supoeranti... (Sorry I don't remember which one for sure) found Adware and something called Hunter Stoolbar.

since I ran a full scan with Superanti...last night.Do I need to do it again?

Mike I have no idea haw to look for a cookie setting in a browser

Thanks for jumping in to help. As you always do CB
Reply With Quote
  #9  
Old 01-03-2011, 08:15 PM
MikeN.
Guest
 
Posts: n/a
You know how to use Google, do it for the cookie settings for the other browsers.You DO NOT want to allow third party cookies. Here are the ones for IE and Firefox .Too much having all of those and using them all, too many settings to make sure are correct if you ask me...Learn everything you can about one browser, preferably Firefox and use that one, just have another one as backup in case of problems.

IE cookie settings

For IE7 & IE8
Go to Tools, Internet Options, General Tab, Browsing History. Make sure the dot is in Everytime I Visit the Webpage
Set the disk space to use to no more than 50MB...I have mine set at 15MB. I have history set to 7 days, but this is your choice.
Next go to the Privacy Tab.
Click Advanced button right there in the middle
Put a check mark in Override Automatic Cookie Handling
Put a dot in Accept 1st Party Cookies and Block 3rd Party Cookies
A check mark in Accept Session Cookies.
Ok, yourself all the way out.



FIREFOX COOKIE SETTINGS

http://forum.worldstart.com/attachme...6&d=1281380749

If you have used those browser today, you could have trackers
Reply With Quote
  #10  
Old 01-03-2011, 08:33 PM
Paul_D's Avatar
Paul_D Paul_D is offline
Junior Senior Member
 
Join Date: Sep 2002
Location: Brisbane, Australia
Posts: 16,729
Quote:
Originally Posted by circusboy01 View Post
...I have no idea how to look for a cookie setting in a browser...
Then perhaps it would be a good idea to concentrate on one browser at a time AND LEARN IT instead of messing around with five of them.

Cookies are an integral part of web browsing. It's the second setting I look for in any browser (default browser being the first).
__________________

Paul D

Intel Core Duo @ 900 MHz, 1070Gb HDs, 2gb Ram, DVDRW, Vista Home Premium, 2 x 24" Widescreen ASUS LED/LCD Monitors, HDTV Card, ADSL2
Reply With Quote
  #11  
Old 01-04-2011, 12:14 AM
circusboy01 circusboy01 is offline
Senior Member
 
Join Date: Sep 2002
Location: Lancaster Ca.
Posts: 575
Quote:
Originally Posted by MikeN. View Post
You know how to use Google, do it for the cookie settings for the other browsers.You DO NOT want to allow third party cookies. Here are the ones for IE and Firefox .Too much having all of those and using them all, too many settings to make sure are correct if you ask me...Learn everything you can about one browser, preferably Firefox and use that one, just have another one as backup in case of problems.

IE cookie settings

For IE7 & IE8
Go to Tools, Internet Options, General Tab, Browsing History. Make sure the dot is in Everytime I Visit the Webpage
Set the disk space to use to no more than 50MB...I have mine set at 15MB. I have history set to 7 days, but this is your choice.
Next go to the Privacy Tab.
Click Advanced button right there in the middle
Put a check mark in Override Automatic Cookie Handling
Put a dot in Accept 1st Party Cookies and Block 3rd Party Cookies
A check mark in Accept Session Cookies.
Ok, yourself all the way out.



FIREFOX COOKIE SETTINGS

http://forum.worldstart.com/attachme...6&d=1281380749

If you have used those browser today, you could have trackers

Mike; I'm going to get rid of the new browsers,and just stick the ones I've had for a while. Firefox and Google Chrome. cookies should already be set where there supposed to be in them.Although I am going to learn how to set them using your instructions So I'll know how in the future. Thanks again CB
Reply With Quote
  #12  
Old 01-04-2011, 05:42 AM
MikeN.
Guest
 
Posts: n/a
Dont know about Chrome but by default Firefox is set to accept 3rd party cookies, dont assume anything, check it out
Reply With Quote
  #13  
Old 01-06-2011, 12:13 PM
Penny's Avatar
Penny Penny is offline
HI Y'ALL
 
Join Date: Oct 2003
Location: Oklahoma
Posts: 7,657
Quote:
Originally Posted by tuffytyson View Post
Thanks Mike for the info.....I changed IE and FF to the settings you showed...no problem at all after doing that except with Hotmail.....now when I try to sign out it tells me it can't sign me out due to my cookie setting????WTH?
So I just exit out and then go back to make sure I am not still logged in...wonder why this is the only one I have had any problems with? Thanks for any help anyone might have.
Tuffy
Hi Tuffy...
I don't use Hotmail, so I am of no help. I suggest that you start a new thread with your problem....as many more people will see it and offer help.
__________________
Life isn't about waiting for the storm to pass...it's learning to dance in the rain.
- idk_


LENOVA IDEA CENTRE H-420; 4 gbs memory; Windows 7 HP 64 bit;
Firefox 29.1, Avast Free, Spybot, SpywareBlaster, MBA-M, Windows Firewall
Reply With Quote
  #14  
Old 01-06-2011, 12:50 PM
tuffytyson's Avatar
tuffytyson tuffytyson is offline
Epic Member
 
Join Date: Jun 2005
Posts: 1,945
Quote:
Originally Posted by Penny View Post
Hi Tuffy...
I don't use Hotmail, so I am of no help. I suggest that you start a new thread with your problem....as many more people will see it and offer help.
Thanks Penny I just did.
__________________
Avira
Spyware Blaster
Superantispyware
CW Shredder
Windows Firewall
Windows7 HP 64bit
Crapcleaner
Malwarebytes
emachine ET1831
Monitor...HPvp17
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000-2011 WorldStart, Inc