#1  
Old 07-17-2004, 07:23 PM
computerproblem12 computerproblem12 is offline
Senior Member
 
Join Date: Jan 2004
Posts: 131
problem with a possible virus

About a month ago, I think I might have got some sort of virus. Whenever I start my internet explorer it would go to www.google.com. Ever since I got this virus it would go to res://oc...

And everytime I put it back to google, it will still open the res://oc... site. Anyone know a way to fix this?
Reply With Quote
  #2  
Old 07-17-2004, 07:54 PM
Phil's Avatar
Phil Phil is offline
Senior Member
 
Join Date: Aug 2002
Location: Old Californian using Windows 7 64bit, Firefox, Chrome, Torch, IE 11 & cable.
Posts: 8,403
Your home page has been hijacked. This may offer a solution:
http://www.spywareinfo.com/articles/hijacked/
__________________




Click Here to view latest edition
Reply With Quote
  #3  
Old 07-17-2004, 08:22 PM
Sunny's Avatar
Sunny Sunny is offline
Forum Moderator
 
Join Date: Aug 2002
Posts: 37,836
Install Adaware and run a scan for spyware.

http://www.lavasoftusa.com/
__________________
`Sunny
My Blog
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2000-2011 WorldStart, Inc